<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>5@5 December 19th | WASK-FM</title><link rel='dns-prefetch' href='//www.wask.com' />
<link rel='dns-prefetch' href='//zor.livefyre.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wask.com/2016/12/19/55-december-19th/" />
		<script type="text/javascript">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</script>
		<script id="amp-minify-js-header">
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wask.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wask.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wask.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wask.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
var _ampconfig = {"site_url":"http:\/\/www.wask.com","site_id":"26","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654205","settings":[]};
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
var _amplistenlive = {"blog_id":"26","callsign":"","mount_name":"","provider":"stream_the_world","gmt_offset":"-18000"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wask.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};

</script>


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald|Open+Sans' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amp-minify-css-header-css'  href='http://www.wask.com/wp-content/uploads/amp-minify/1479154780.26.header.css' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wask.com/wp-content/uploads/sites/26/headway/cache/general-c627ac4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wask.com/wp-content/uploads/sites/26/headway/cache/layout-single-8691e48.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wask.com/wp-content/uploads/sites/26/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wask.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wask.com/wp-content/uploads/amp-minify/1479154780.26.header.js'></script>
<script type='text/javascript' src='http://www.wask.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wask.com/wp-content/uploads/sites/26/headway/cache/block-dynamic-js-layout-single-4c905f8.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wask.com/wp-content/uploads/sites/26/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>

<!--[if lt IE 9]>
<script src="http://www.wask.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wask.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/226238391/WASK-FM_300x250', [300, 250], 'div-gpt-ad-1449878595783-0').addService(googletag.pubads());
    googletag.defineSlot('/226238391/WASK-FM_728x90_footer', [728, 90], 'div-gpt-ad-1449878595783-1').addService(googletag.pubads());
    googletag.defineSlot('/226238391/WASK-FM_728x90_Leaderboard', [728, 90], 'div-gpt-ad-1449878595783-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WASK-FM &raquo; Feed" href="http://www.wask.com/feed/" />
<link rel='shortlink' href='http://www.wask.com/?p=12275' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-70085027-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wask.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wask.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wask.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WASKFM');
      googletag.pubads().setTargeting('cms-sgroup', 'Lafayette Group');
      googletag.pubads().setTargeting('cms-ptitle', '5@5 December 19th');
      googletag.pubads().setTargeting('cms-pcat', '5 at 5');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WASK-FM"/>
  <meta property="og:title" content="5@5 December 19th"/>
  <meta property="og:url" content="http://www.wask.com/2016/12/19/55-december-19th/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Christmas Song- Christina Aquilera

Please Come Home for Chrostmas-Eagles

Santa Claus is Coming to Town=Michael Bolton

O&#039; Come All Ye Faithful=-Nat King Cole

Little Mary Snowflake-Rockapella"/>
  <meta property="article:published_time" content="2016-12-19T11:41:01+00:00"/>
  <meta property="article:modified_time" content="2016-12-19T11:41:01+00:00" />
  <meta property="og:updated_time" content="2016-12-19T11:41:01+00:00" />
  <meta property="article:section" content="5 at 5"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="5@5 December 19th"/>
  <meta itemprop="description" content="The Christmas Song- Christina Aquilera

Please Come Home for Chrostmas-Eagles

Santa Claus is Coming to Town=Michael Bolton

O&#039; Come All Ye Faithful=-Nat King Cole

Little Mary Snowflake-Rockapella"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="5@5 December 19th"/>
  <meta name="twitter:url" content="http://www.wask.com/2016/12/19/55-december-19th/"/>
  <meta name="twitter:description" content="The Christmas Song- Christina Aquilera

Please Come Home for Chrostmas-Eagles

Santa Claus is Coming to Town=Michael Bolton

O&#039; Come All Ye Faithful=-Nat King Cole

Little Mary Snowflake-Rockapella"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-12275 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-12275 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wxn568fd8e0302a3" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-14-28 responsive-grid wrapper-mirroring-wz8568ac255abea9 wrapper-first wrapper-header wrapper-leader" data-alias="Wrapper Leaderboard">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bdj568ac255ade48" class="mast-leader block block-type-custom-code block-fluid-height" data-alias="Leaderboard">
<div class="block-content">
<!-- /226238391/WASK-FM_728x90_Leaderboard -->
<div id='div-gpt-ad-1449878595783-2' style='height:90px; width:728px; margin: 0px auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449878595783-2'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bdj568ac255ade48 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-weq568fd8e0330a6" class="wrapper independent-grid wrapper-fixed wrapper-fixed-grid grid-fluid-24-37-4 responsive-grid wrapper-mirroring-wn8568ac255a8628 wrapper-header wrapper-mast" data-alias="Wrapper Masthead">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<aside id="block-bds568ac255b12b2" class="mast-logo block block-type-widget-area block-fluid-height" data-alias="Site Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-3" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/"><img width="170" height="160" src="http://www.wask.com/wp-content/uploads/sites/26/2016/01/site-logo-wask.png" class="attachment-full size-full" alt="site-logo-wask" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bds568ac255b12b2 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-7">
<aside id="block-b27568ac255b33da" class="mast-onair block block-type-widget-area block-fluid-height" data-alias="On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-b27568ac255b33da -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-6">
<aside id="block-bq4568ac255b5d87" class="mast-np block block-type-widget-area block-fluid-height" data-alias="Now Playing &amp; Listen Live" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-11" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Streaming Sponsor</span></h3>

	<p class="simple-image">
		<a href="http://www.guttercoversofindiana.com/" target="_blank"><img width="173" height="65" src="http://www.wask.com/wp-content/uploads/sites/26/2016/03/Gutter-Covers-Homepage-Banner2.png" class="attachment-full size-full" alt="Gutter Covers Homepage Banner2" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-2" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Listen Live</span></h3>

	<p class="simple-image">
		<a href="http://www.wask.com/?p=3510" target="_blank"><img width="173" height="45" src="http://www.wask.com/wp-content/uploads/sites/26/2016/01/wask-listen-live.png" class="attachment-full size-full" alt="wask-listen-live" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-12" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Request Line</span></h3>

	<p class="simple-image">
		<img width="173" height="20" src="http://www.wask.com/wp-content/uploads/sites/26/2016/03/WASK-Request-Line.png" class="attachment-full size-full" alt="WASK Request Line" />	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bq4568ac255b5d87 -->

</section><!-- .column -->

<section class="column column-4 grid-left-0 grid-width-5">
<aside id="block-bv9568ac255b804b" class="mast-social block block-type-widget-area block-fluid-height" data-alias="Social Icons" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-4" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Facebook</span></h3>

	<p class="simple-image">
		<a href="https://www.facebook.com/pages/WASK/139356202795590" target="_blank"><img width="39" height="39" src="http://www.wask.com/wp-content/uploads/sites/26/2016/01/social-icon-facebook.png" class="attachment-full size-full" alt="social-icon-facebook" srcset="http://www.wask.com/wp-content/uploads/sites/26/2016/01/social-icon-facebook.png 39w, http://www.wask.com/wp-content/uploads/sites/26/2016/01/social-icon-facebook-150x150.png 150w" sizes="(max-width: 39px) 100vw, 39px" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-5" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Twitter</span></h3>

	<p class="simple-image">
		<a href="https://twitter.com/waskradio" target="_blank"><img width="39" height="39" src="http://www.wask.com/wp-content/uploads/sites/26/2016/01/social-icon-twitter.png" class="attachment-full size-full" alt="social-icon-twitter" srcset="http://www.wask.com/wp-content/uploads/sites/26/2016/01/social-icon-twitter.png 39w, http://www.wask.com/wp-content/uploads/sites/26/2016/01/social-icon-twitter-150x150.png 150w" sizes="(max-width: 39px) 100vw, 39px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bv9568ac255b804b -->
<aside id="block-bkl568ac255b9d63" class="mast-closings block block-type-widget-area block-fluid-height" data-alias="School Closings/Delays" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-6" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">School Closings/Delays</span></h3>

	<p class="simple-image">
		<a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/closings-delays/" target="_blank"><img width="160" height="45" src="http://www.wask.com/wp-content/uploads/sites/26/2016/01/school-closings-delays.png" class="attachment-full size-full" alt="school-closings-delays" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bkl568ac255b9d63 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bwx5697e4801c097" class="home-spacer block block-type-custom-code block-fluid-height" data-alias="Spacer">
<div class="block-content">
<!-- empty -->
</div><!-- .block-content -->

</div><!-- #block-bwx5697e4801c097 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-23">
<nav id="block-byd568ac255bc467" class="mast-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/wask-contests/">Contests</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://www.wask.com/mac-in-the-morning/">Mac in the Morning</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/2016/01/26/randy-jones-10am-3pm/">Randy Jones</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://insider.wask.com/">The Insider Club</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/community-calendar/">Community Calendar</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a target="_blank" href="http://halfpricehookup.upickem.net/engine/Splash.aspx?contestid=57944">Half Price Hook Up</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-byd568ac255bc467 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<div id="block-bzl5697e4801eb66" class="search-box block block-type-custom-code block-fluid-height" data-alias="Search Box">
<div class="block-content">
       <div id="navigation-bar" class="clearfix">
            
         <form method="get" id="searchform" action="http://www.wask.com">
                <div id="label"><label for="search-terms" id="search-label">search</label></div>

                 <div id="input"><input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" placeholder="Type to search, then press enter"></div>
            </form>

        </div>






<script type="text/javascript">
( function( window ) {

'use strict';

// class helper functions

function classReg( className ) {
  return new RegExp("(^|s+)" + className + "(s+|$)");
}

// classList support for class management
var hasClass, addClass, removeClass;

if ( 'classList' in document.documentElement ) {
  hasClass = function( elem, c ) {
    return elem.classList.contains( c );
  };
  addClass = function( elem, c ) {
    elem.classList.add( c );
  };
  removeClass = function( elem, c ) {
    elem.classList.remove( c );
  };
}
else {
  hasClass = function( elem, c ) {
    return classReg( c ).test( elem.className );
  };
  addClass = function( elem, c ) {
    if ( !hasClass( elem, c ) ) {
      elem.className = elem.className + ' ' + c;
    }
  };
  removeClass = function( elem, c ) {
    elem.className = elem.className.replace( classReg( c ), ' ' );
  };
}

function toggleClass( elem, c ) {
  var fn = hasClass( elem, c ) ? removeClass : addClass;
  fn( elem, c );
}

var classie = {
  // full names
  hasClass: hasClass,
  addClass: addClass,
  removeClass: removeClass,
  toggleClass: toggleClass,
  // short names
  has: hasClass,
  add: addClass,
  remove: removeClass,
  toggle: toggleClass
};

// transport
if ( typeof define === 'function' && define.amd ) {
  // AMD
  define( classie );
} else {
  // browser global
  window.classie = classie;
}

})( window );


(function(window){

    // get vars
    var searchEl = document.querySelector("#input");
    var labelEl = document.querySelector("#label");

    // register clicks and toggle classes
    labelEl.addEventListener("click",function(){
        if (classie.has(searchEl,"focus")) {
            classie.remove(searchEl,"focus");
            classie.remove(labelEl,"active");
        } else {
            classie.add(searchEl,"focus");
            classie.add(labelEl,"active");
        }
    });

    // register clicks outisde search box, and toggle correct classes
    document.addEventListener("click",function(e){
        var clickedID = e.target.id;
        if (clickedID != "s" && clickedID != "search-label") {
            if (classie.has(searchEl,"focus")) {
                classie.remove(searchEl,"focus");
                classie.remove(labelEl,"active");
            }
        }
    });
}(window));

</script>
</div><!-- .block-content -->

</div><!-- #block-bzl5697e4801eb66 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w1y568fd8e03553c" class="wrapper independent-grid wrapper-fixed wrapper-fixed-grid grid-fluid-24-20-20 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-b0q568fd8e06fae7" class="inner-cont block block-type-content block-fluid-height" data-alias="Inner Content">
<div class="block-content">
<div class="loop"><article id="post-12275" class="post-12275 post type-post status-publish format-standard hentry category-5-at-5 author-mcgarvey " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">5@5 December 19th</h1></header><div class="entry-content" itemprop="text"><p>The Christmas Song- Christina Aquilera</p>
<p>Please Come Home for Chrostmas-Eagles</p>
<p>Santa Claus is Coming to Town=Michael Bolton</p>
<p>O&#8217; Come All Ye Faithful=-Nat King Cole</p>
<p>Little Mary Snowflake-Rockapella</p>
<div id="themify_builder_content-12275" data-postid="12275" class="themify_builder_content themify_builder_content-12275 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.wask.com%2F2016%2F12%2F19%2F55-december-19th%2F&amp;linkname=5%405%20December%2019th" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.wask.com%2F2016%2F12%2F19%2F55-december-19th%2F&amp;linkname=5%405%20December%2019th" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.wask.com%2F2016%2F12%2F19%2F55-december-19th%2F&amp;linkname=5%405%20December%2019th" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div></div><!-- .entry-content --></article><!-- #post-12275 --></div>
</div><!-- .block-content -->

</div><!-- #block-b0q568fd8e06fae7 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-byl568ac7ea26f64" class="home-300 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-byl568ac7ea26f64 block-original-bnv568fd8e06c47c" data-alias="300x250">
<div class="block-content">
<!-- /226238391/WASK-FM_300x250 -->
<div id='div-gpt-ad-1449878595783-0' style='height:250px; width:300px; margin: 0px auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449878595783-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-byl568ac7ea26f64 -->
<div id="block-b1p568ac82840e97" class="home-facebook block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1p568ac82840e97 block-original-bks568fd8e03a836" data-alias="Facebook">
<div class="block-content">
<h1 class="block-title"><span>Facebook</span></h1><div class="fb-page" data-href="https://www.facebook.com/pages/WASK/139356202795590" data-tabs="timeline" data-width="500" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/WASK/13935620279559"0><a href="https://www.facebook.com/pages/WASK/139356202795590">WASK</a></blockquote></div></div>
</div><!-- .block-content -->

</div><!-- #block-b1p568ac82840e97 -->
<div id="block-b5u568ac84a92e5a" class="home-twitter block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5u568ac84a92e5a block-original-biv568fd8e04132a" data-alias="Twitter">
<div class="block-content">
<h1 class="block-title"><span>Twitter</span></h1><a class="twitter-timeline" href="https://twitter.com/waskradio" data-widget-id="462154409338613760" height="350" data-theme="light" data-screen-name="waskradio">Tweets by @waskradio</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><!-- .block-content -->

</div><!-- #block-b5u568ac84a92e5a -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-ww9568fd8e037c6f" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-14-28 responsive-grid wrapper-mirroring-wbn568ac737bd45a wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bxs568ac2ce64790" class="footer-banner block block-type-custom-code block-fluid-height" data-alias="Footer Banner">
<div class="block-content">
<!-- /226238391/WASK-FM_728x90_footer -->
<div id='div-gpt-ad-1449878595783-1' style='height:90px; width:728px; margin: 0px auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449878595783-1'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bxs568ac2ce64790 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<footer id="block-bor568ac2ced2b0b" class="footer-copyright block block-type-footer block-fluid-height" data-alias="Footer Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright &copy; 2016 WASK-FM</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wask.com/2016/12/19/55-december-19th/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-bor568ac2ced2b0b -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-bvm568ac2fb42ece" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-footer-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/contact-us/">Contact Us</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/wask-radio-group-contest-rules/">Contest Rules</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/wask-radio-group-eeo/">EEO</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wask-fm/espn-1450am/">ESPN 1450AM</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-bvm568ac2fb42ece -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-b80568ac36553c78" class="footer-dev block block-type-custom-code block-fluid-height" data-alias="Footer Development">
<div class="block-content">
Website by <a href="http://www.tritondigital.com" target="_blank">Triton Digital</a>
</div><!-- .block-content -->

</div><!-- #block-b80568ac36553c78 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Mac in the Morning","timeslot":"5:00 am - 10:00 am","excerpt":"","personality":"","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.wask.com\/wp-content\/uploads\/sites\/26\/2016\/01\/Mac-2015-On-Air-Pic.jpg\" \/>","link":"http:\/\/www.wask.com\/shows\/mac-in-the-morning\/"},"timeout":17511,"instance":2,"status":true,"endtime":1482418800,"memcache":true}; </script>
<script type="text/html" id="tmpl-wp-playlist-current-item">
<# if ( data.image ) { #>
    <img src="{{ data.thumb.src }}"/>
<# } #>
<div class="wp-playlist-caption">
    <span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
    <# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
    <# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
</div>
</script>

<script type="text/html" id="tmpl-wp-playlist-item">
<div class="wp-playlist-item">
    <a class="wp-playlist-caption" href="{{ data.src }}">
        {{ data.index ? ( data.index + '. ' ) : '' }}
        <# if ( data.caption ) { #>
            {{ data.caption }}
        <# } else { #>
            <span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
            <# if ( data.artists && data.meta.artist ) { #>
                <span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
            <# } #>
        <# } #>
    </a>

    <# if ( data.meta.length_formatted ) { #>
        <div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
    <# } #>
</div>
    
<!-- BEGIN CHANGES -->
<!-- END CHANGES -->
</script>

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"5@5 December 19th",url:"http://www.wask.com/2016/12/19/55-december-19th/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>

            <!-- LF DEBUG
            site-id: 380881
            article-id: 12275
            post-type: post
            comments-open: true
            is-single: true
            display-posts: false
            display-pages: false
            -->
        <script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<script id="amp-minify-js-footer">
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};

</script>
<link rel='stylesheet' id='amp-minify-css-footer-css'  href='http://www.wask.com/wp-content/uploads/amp-minify/1479154780.26.footer.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wask.com/wp-content/uploads/amp-minify/1479154780.26.footer.js'></script>
<script type='text/javascript' src='http://www.wask.com/wp-includes/js/comment-reply.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            

</div><!-- #whitewrap -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 15/168 queries in 1.342 seconds using memcached
Object Caching 2247/2475 objects using memcached

 Served from: www.bloomingtonrock.com @ 2016-12-22 08:02:18 by W3 Total Cache -->